macOS High Sierra (10.13) compatibility with ClueTrust products

Apple has just announced High Sierra (macOS 10.13) and ClueTrust is hard at work making sure that all of our products are compatible with it.

We are currently unaware of any problems with the current shipping version of Cartographica (1.4.6), however High Sierra is an unreleased operating system and is therefore not supported for commercial use.

We encourage Cartographica users to use macOS Sierra (10.12) for production purposes until the release of High Sierra.

With that said, we appreciate any information on problems you're seeing with the betas of High Sierra. Although we can't guarantee we will fix problems that are seen with the betas before release, we are tracking them and testing, and will endeavor to assess problems as they are brought to our attention.

Please make sure that you are using the most recent versions of Cartographica (1.4.5) or LoadMyTracks before reporting a bug when running macOS Sierra.

Have more questions? Submit a request

Comments

Powered by Zendesk